A Singular Creation Art Community
promoting and showcasing all types of art and photography

Intro

Show off your art related web site here. If you like, you could even ask for some feedback if you want to know how it looks or what could be done to make it better?

Moderator: Moderators

Intro

Postby Carson » Thu Oct 13, 2011 3:42 pm

Last edited by Carson on Tue Oct 18, 2011 10:58 am, edited 3 times in total.
User avatar
Carson
 
Posts: 10
Joined: Thu Oct 13, 2011 3:21 pm
Gallery: View Gallery

Re: Intro

Postby Singular » Mon Oct 17, 2011 8:54 pm

Thanks for sharing the links.
User avatar
Singular
Founder
 
Posts: 4271
Articles: 28
Joined: Wed Apr 26, 2006 12:08 pm
Location: Maryland
Gallery: View Gallery
Blog: View Blog (2)

Re: Intro

Postby Carson » Mon Oct 17, 2011 11:37 pm

Thank you for your interest. I'm new here (you probably knew that, being the site's creator), seems like a really good site but the navigation is baffling for a digital immigrant such as me (like a lot of them are at first). So far I can't figure out how to create a gallery. Any suggestions? I mean, can you please point me to a tutorial or some such thing?

What does it mean, " Error! A valid form token could not be found." ? I tried to upload 25 images complete with all information and gave up after 2 hours of frustration.
Last edited by Carson on Tue Oct 18, 2011 6:27 am, edited 1 time in total.
User avatar
Carson
 
Posts: 10
Joined: Thu Oct 13, 2011 3:21 pm
Gallery: View Gallery

Re: Intro

Postby Singular » Tue Oct 18, 2011 5:56 am

Hi. I was just getting ready to post some help for you and noticed that you created a gallery album. Is there anything else that I can help you with?

all the best,
Joe
User avatar
Singular
Founder
 
Posts: 4271
Articles: 28
Joined: Wed Apr 26, 2006 12:08 pm
Location: Maryland
Gallery: View Gallery
Blog: View Blog (2)

Re: Intro

Postby Carson » Tue Oct 18, 2011 6:29 am

Yes, I still can't create an album; keep getting the same error message (see above). Please do help.
User avatar
Carson
 
Posts: 10
Joined: Thu Oct 13, 2011 3:21 pm
Gallery: View Gallery

Re: Intro

Postby Singular » Tue Oct 18, 2011 6:44 am

I am not sure why you got an error, but all of the images you uploaded are there. Here is your gallery: http://www.asingularcreation.com/Galler ... ?cat=21559
User avatar
Singular
Founder
 
Posts: 4271
Articles: 28
Joined: Wed Apr 26, 2006 12:08 pm
Location: Maryland
Gallery: View Gallery
Blog: View Blog (2)

Re: Intro

Postby Carson » Tue Oct 18, 2011 7:42 am

I filled out all of the blanks (title, keywords, dimensions, medium, price, descriptions, etc.) but none of this information appears in the gallery. Why not? How can I fix it?
User avatar
Carson
 
Posts: 10
Joined: Thu Oct 13, 2011 3:21 pm
Gallery: View Gallery

Re: Intro

Postby Singular » Tue Oct 18, 2011 8:06 am

I just tested. I tried to edit your image info all at once and one at a time and it worked perfectly for me. Have you tried recently? If not, could you try to edit one image and let me know the result?

all the best,
Joe
User avatar
Singular
Founder
 
Posts: 4271
Articles: 28
Joined: Wed Apr 26, 2006 12:08 pm
Location: Maryland
Gallery: View Gallery
Blog: View Blog (2)

Re: Intro

Postby Carson » Tue Oct 18, 2011 8:28 am

OK thanks, the edit function works but I really wish I hadn't bothered to enter all of that information before. Really, there does seem to be a serious glitch. Maybe you should have a look at that. Anyway thank you for the help and the welcome.
User avatar
Carson
 
Posts: 10
Joined: Thu Oct 13, 2011 3:21 pm
Gallery: View Gallery

Re: Intro

Postby Singular » Tue Oct 18, 2011 8:38 am

Thanks. I will look into it. It would be helpful to know where the error occurred. Was it on the screen following the upload (the continue screen that displayed all of the uploaded images on the same screen with the edit fields)?

thanks,
Joe
User avatar
Singular
Founder
 
Posts: 4271
Articles: 28
Joined: Wed Apr 26, 2006 12:08 pm
Location: Maryland
Gallery: View Gallery
Blog: View Blog (2)

Re: Intro

Postby Carson » Tue Oct 18, 2011 10:26 am

I wish I could remember. Every time I tried to upload the images and info. I found myself on a new page with a pink box displaying the message, "Error! A valid form token could not be found." with a yellow triangle containing an exclamation point to the left of it in the box. I didn't pay much attention to the page that the error message was on, just kept hitting the Back arrow on my browser (Firefox) and fiddling around with the data in the forms, then trying to resubmit with the key at the bottom of the page.

By the way, is there any way to change the order of the images in one's gallery or choose which ones appear on the profile page?
User avatar
Carson
 
Posts: 10
Joined: Thu Oct 13, 2011 3:21 pm
Gallery: View Gallery


  • Similar topics
    Replies
    Views
    Author

Return to Show Your Web Site

Who is online

Users browsing this forum: No registered users and 2 guests